WhatsApp 宣佈停止支援兩款 iPhone 舊型號

虎仔 / 馬日山 | 網絡消息
相信並非所有手機用戶都愛追新款,還是有些用戶會一直使用舊手機,直到完全壞掉或無法使用為止。假如你是舊款 iPhone 用戶,而 WhatsApp 又是日常使用的通訊平台,未來 5 個月就要考慮更換哪款新手機。
 

兩款舊 iPhone 停止支援

網站 WABetaInfo 報導指 WhatsApp 向部份用戶發警告,表示將會在今年 10 月 24 日後,停止支援 iOS 10 和 iOS 11 的 iPhone。現時仍然採用上述兩個系統版本的就只剩下 iPhone 5 和 iPhone 5c,所以兩款 iPhone 的用戶就需要考慮換機。至於 iPhone 5s、iPhone 6 和 iPhone 6s 則使用 iOS 12,仍然在 WhatsApp 的支援行列。
 

Android 4.1 為最低要求

事實上,在 WhatsApp 官網的支援中心,已經表明程式需要 iOS 12 或以上的版本才能運作。至於 Android 手機用戶,WhatsApp 維持支援 Android 4.1 Jelly Bean 或以上的系統版本。

0523-3a.jpg

資料來源:9to5mac
廣告